Required python version for gPhoton?

jhargisjhargis Member, Administrator, Institute_Staff, Moderator_MAST, Admin_MAST Posts: 30 admin
What version of python does gPhoton run in?
Tagged:

Comments

  • scflemingscfleming Member, Institute_Staff, Moderator_MAST, Admin_MAST Posts: 35
    At the moment, gPhoton has been tested running on python v2.7.x. Support for python v3.x is planned for the future. The software might run, but it is not currently supported/guaranteed.
Sign In or Register to comment.